最近在基于 Lobsters 进行社区部分功能的开发,在开发过程中,需要将应用进行容器化配置和部署,经历了比较典型的 Ruby 老版本软件升级,过程中遇到了不少问题。在此记录下,希望能帮到有相同需求的同学。首先回答为什么要考虑对 Ruby 应用进行容器化封装。 阅读全文